
SCORING THE RPT TUNING EXAM
In this chapter, we’ll learn how to use RCT for measuring and scoring the
Registered Piano Technician tuning exam. It also includes descriptions of many
basic RCT operations because we wrote it as a unified guide for CTEs with little
experience with RCT. If you’re already familiar with RCT operations, some
information may be repetitive.

Overview
Reyburn CyberTuner (RCT) is software that turns a portable computer into a
stand alone visual tuning device. If you’re already a CTE, RCT will be easy for
you to learn because its exam procedures are very similar to those of other
approved devices.
When used to measure and score the RPT Tuning Exam, RCT can:
• measure and record a master tuning and an examinee tuning
• auto-calculate points-off, difference, and a de-tuning
• measure deviation for pitch, unisons, and stability
• display charts and graphs of a master tuning, examinee tuning, points off,
difference, and detuning.

Summary of RCT Exam procedures
Master tunings can be measured with RCT or you can manually enter the pitch
readings if the master tuning already has been measured and written down on an
ETS Master Tuning Record form. A Detuning is then calculated with one click of
a mouse button.
Measure and record an Examinee tuning. RCT then auto-calculates the difference
(between master tuning and examinee tuning) and points off. You will transcribe
the points off to the official ETS Exam Score Form, where you will then apply the
correct multipliers.

How RCT works
For the RPT Exam, you’ll be using two (out of four) of RCT’s modules: File
Management and CyberEar.

File Management
File management is the module that displays files, records, charts, and graphs for
Examinee tunings, Points off, Master tunings, Difference, and Detunings.

Files and Records
A tuning record is a set of pitches and partials for all notes of one piano.
A tuning file is a container for tuning records. (An RCT tuning file can hold as
many as 240 tuning records.) Just like other common computer files, RCT’s
tuning files can be named, saved, copied, etc.



For each RPT tuning exam, you’ll tell RCT to create a special exam tuning file
that will contain six tuning records:

You’ll notice these tuning records are in the same order as the SAT and use the
same abbreviations. In RCT there’s one extra tuning record named A4 Pitch,
which is used for (duh!) measuring the pitch of A4.

An RCT tuning record can be viewed as a tuning chart.

An RCT tuning chart is like a spreadsheet. Each cell in the tuning chart contains a
note’s partial and cents deviation. To find a particular note’s cell, find the
intersection of the note name’s row (labeled at the left) and its octave number’s
column (labeled at the top).
RCT lets you type in any cents reading or partial in any cell in a Master Tuning
record. To do so, click twice quickly on the number in the cell, then type in the



cents reading. When you’re done, you can press the Tab key or Return key (Mac)
or Enter key (Win) to select the next chromatic note up or, to select any other
note, double click on any note’s reading anywhere else on the chart.
In order to prevent errors or accidents, manual editing of cells in an Examinee
tuning chart is not allowed. Examinee tunings are measured elsewhere, in
CyberEar. If there was a mistake in reading an examinee tuning, the note must be
remeasured and re-saved from CyberEar.

Every tuning chart has an accompanying tuning graph. The tuning graph shows
exactly the same information as a tuning chart except in graphic form. The
graph’s horizontal axis displays notes A0 to C8; its vertical axis displays cents.
There are three graph lines because the RPT Tuning Exam uses three partials:
partial 4, partial 2, and partial 1, which you can see labeled at each graph line’s
right terminus.

No more than one file and one record can be open at a time. An open file or
record is called the “active” file or record.
From a Tuning chart, you can click the Prev and Next buttons to flip to the
previous and next tuning charts.



Click on a chart’s Graph button to see its graph.

 

To view a Previous or Next graph, hold down the Command key (Mac) or Control
key (Win) and press the computer’s left or right arrow key.

To go to CyberEar from a tuning chart, click on the rectangular button with the
CyberEar Spinner inside it.

Another way to navigate around RCT is to pull down the Windows menu and
select Tuning File, Tuning Chart, Tuning Graph, or CyberEar. (You may see other
modules or commands in RCT’s menus, but they are not needed for the RPT
Exam and therefore are not discussed here.)

CyberEar
CyberEar measures and displays a note’s pitch. You use CyberEar to measure and
save a master tuning or examinee tuning.

Here’s a very important RCT concept you need to understand:
The active tuning record and CyberEar are linked.

CyberEar displays the pitch for each note as listed in its cell in the active (open)
tuning record.
This linkage works in the other direction too. When you measure a note’s pitch in
CyberEar then tell CyberEar to save that measurement, the note’s cents reading
will automatically be written into its cell in the active tuning chart.

If no tuning record or file is active when you go to CyberEar, CyberEar is not
linked to any tuning chart. Instead, it will measure deviation from theoretically
pure equal temperament, similar to the SAT’s Tune mode.

In CyberEar, a selected note is written in the big box in the center of the CyberEar
window. On the graphic keyboard, the note is indicated by the pointing finger; the
note name and octave are written over the selected note’s darkened key; the
“tuning partial” (as listed in the tuning chart) is shown on the graphic keyboard
with an ear, a dot on the key, note name and octave, and partial number.

At the bottom of the CyberEar window is a long rectangular header box. There
appears the name of the active tuning record that CyberEar is linked to. Just to the
left of the header box is the number of the active tuning record.



To indicate a note’s pitch deviation, CyberEar uses the Spinner, a rotating circle
with two pie slices or arcs.

The Spinner’s rotation speed is proportionate to a note’s pitch deviation. In other
words, the more the deviation, the faster the rotation. If a note is flat, the Spinner
rotates counterclockwise; if a note is sharp, the Spinner rotates clockwise. The
Spinner also moves proportionately to the left if the note is flat and to the right if
the note is sharp.

Target Blushing
Target blushing begins when the Spinner has almost stopped spinning; in other
words, then the Spinner and note’s pitch are almost matched.
When the target starts to blush, a half-diameter dim circle appears inside the
Spinner.

The size of the blush increases as you get closer until it fills up the Spinner.
Here are the specs for how close the string’s pitch must be to the Spinner’s cents
reading (sum of Tune box and Offset box) and the resulting Blush diameter.
These specs apply only at the recommended Spinner setting of
2.0¢/revolution/second.

0.3¢ 
0.2¢ 
0.15¢ 
0.1¢ 

 Blush specs change proportionately to the Spinner rate. In other words, if you
make the Spinner less sensitive by setting it to 4.0¢/rev/sec, the above-listed
Blush specs will be 0.6¢, 0.4¢, 0.3¢, and 0.2¢. If the Spinner is set to its maximum
sensitivity of 1.0¢/rev/sec, blush specs will be 0.15¢, 0.1¢, 0.075¢, and 0.05¢.



We recommend you always see some degree of target blushing before you save a
note’s cents reading. This will help all examiners maintain high and consistent
measuring standards.

If you can get a full blush for every note, that’s perfect. That means your piano
and your tuning skills are very good.
However, different pianos are capable of different degrees of blushing. After
careful tuning and/or Spinner tweaking, some notes may show full blush (within
0.1¢) while some will be capable of only partial blush (within 0.3¢) no matter
how hard you try.
If a majority of notes won’t show any blush, you should re-think this piano’s
suitability for the RPT Exam.

CyberEar can display deviation as either beats or cents. The recommended mode
is cents because it yields more accuracy in the bass and more stability in the
treble.
To view the Spinner settings, click the Spinner button.

The Spinner dialog box will open.

With the recommended Spinner rate of 2 cents per revolution second, you can
roughly judge the cents deviation of a string by counting the Spinner’s rotation
and, if the deviation is more than about 5 cents, by gauging how far the Spinner
moves to the right or left.



For example, if a note were 10¢ flat, the Spinner would rotate
counterclockwise 5 revolutions per second. The Spinner would also move left as
shown below .

Notice the numbers displayed under the oval (10¢, 25¢, 50¢). They’re there to
help you judge how far the Spinner moved. For example, if the note is 10¢ flat,
the Spinner hub would be over the -10¢ mark, like this:

The Spinner shows the selected note’s deviation. CyberEar adds together the
readings in the Tune box and Offset box to create the total deviation.

The reading in the Tune box is taken from the selected note’s cell in the tuning
chart. If the Tune box reading is changed and then saved (described below), the
reading in the selected note’s cell in its tuning chart will be re-written to match
the reading the Tune box.

For RPT exam use, the Offset box is used only when measuring Unisons and
Stability. The Offset box should always be set to 0.00¢ when measuring a master
tuning or examinee tuning. The Offset box is not linked to any cell in a tuning
chart, which means its reading will not change when you switch to another note.
The reading in the Offset box cannot be saved; in other words, the Offset box
reading is not written into the tuning chart when the Tune box reading is saved.

In the Tune and Offset box, cents readings are shown to .01¢. As you are
aware, RPT exam tolerances are .1¢. Don’t worry. For the Tuning Exam (but not
in normal use), all CyberEar cent readings are automatically rounded off to .1¢
when saved to a tuning chart.

Usually, you’ll let CyberEar’s auto-measure a string’s pitch when measuring a
master tuning or examinee tuning (described below). CyberEar’s auto-measure
feature is called the Listener, and it’s extremely fast and accurate. Measuring and
recording an examinee tuning can take as little as 12 minutes. The procedure is
described below.

You can manually adjust the cents readings in the Tune box or Offset box by
clicking on the sharp or flat buttons to the right of the box. Each click will adjust
the box’s reading by .1¢. If you hold the mouse button down over a sharp or flat



button, the reading will continually change by .1¢. After two seconds, it will
change rapidly.

Even though it isn’t necessary for the Tuning Exam, the Tune box and Offset
box can be adjusted by .01¢ by holding down the Command key (Mac) or Control
key (Win) while clicking the sharp or flat buttons.

To automatically set the Tune or Offset box to 0.00¢, click its Clear button, the
little button with the “C” located to the left of the box.

Tune box cents reading can be adjusted from the computer’s keyboard by
pressing the “<“ or “>” key.  Pressing the “c” key will clear the Tune box.
Pressing the Command key (Mac) or Control key (Win) while pressing the  “<“ or
“>” key will also adjust the Tune box by .01¢.

Note Selection
In CyberEar, notes are selected either manually or automatically. To select a

note manually, click on any note on CyberEar’s graphic keyboard or use the on-
screen navigation buttons or use the computer’s arrow keys.

Usually, CyberEar will automatically switch notes for you when you’re
measuring a tuning (described below).

To leave CyberEar, click the Done button

or, to also select where you want to go, pull down the Windows menu and
make a selection.

RCT Exam Procedures
Starting an exam session

Open RCT, pull down the File menu, and choose “New Exam”. A new RCT
tuning file will automatically be created. It will contain six exam tuning records.



If RCT is set to Icon View, you’ll see the same tuning file but in another
display mode. In Icon View, each tuning record is displayed as a piano icon. You
can still identify the various records because each piano icon will contain the first
letter of its name.

The first five records are in the same order and have the same functions as their
corresponding pages on the SAT. The sixth record, A4 Pitch, is used only for
measuring and recording one note, A4, for the exam’s Pitch section.

Don’t move or rearrange these tuning records. RCT expects these records in
this exact order when calculating an examinee’s score or calculating a detuning.

Immediately after creating this tuning file, we recommend you save to disk and
name the file. Select “Save” under the file menu and, if it’s the first time the file
has been saved, you’ll see a window where you can type in a name for this tuning
file. Name it anything you like, but we recommend you identify it as an exam file
(to differentiate it from a customer file) and include the examinee’s name and the
exam date. For example, you might name the file “Exam John Smith Dec. 12,
1997”.

We also recommend you save to disk often when measuring and recording a
master tuning or examinee tuning.

Recording a Master Tuning or Examinee Tuning
In general, the same procedures are used for recording a master tuning or an

examinee tuning:
1. Open RCT.



2. Under the File menu, select New Exam.
3. Click on the appropriate record (either #1 EEE or #3 SUP). All notes will

already be set to their correct exam partials and their cents readings will be zero.
4. T open CyberEar, click on the Spinner icon at the upper right. Alternate

methods: pull down the Windows menu and select CyberEar; press the Command
(Mac) or Control (Win) key and type the letter R.

5. In CyberEar, click the Spinner button (located to the left of the octave-down
button).

Verify that Spinner sensitivity is set to 2¢/revolution/second, and that
Smoothing and Targeting are checked. Click OK or press the Return or Enter key.

6. Back in CyberEar, verify that the Offset box is 0.00¢. If not, click the
adjacent small “c” button to clear it to zero. Verify that Pitch (located at top
center) is set to 440. If not, hold the mouse down on the improper pitch setting
and select 440.

7. Manually select the first note you wish to record.
8. To auto-measure the selected note, click the Tuner Box Listener button (with

the ear inside), located under the Tune Box.

When you do, you’ll see pulsing rings around the Spinner, indicating that
CyberEar is waiting for you to play the note. Play the note and sustain it until the
Spinner ball is completely filled in., indicating auto-measuring is complete. (This
takes about 6 seconds in the bass and 2 seconds in the treble.) The cents deviation
of the note will now be displayed in the Tune Box. To double-=check the
accuracy of your auto-measure, play the note again (but don’t re-click the Tune
Box Listener). If necessary, click the Tune Box’s up or down buttons and adjust
the Spinner by .1¢ until the Spinner’s rotation is completely stopped and you get
maximum blush.

It may be possible to get a better maximum blush, even momentarily, by
adjusting the Tune Box in increments of .01¢ by pressing the Command key
(Mac) or Control key (Win) or the Shift key (Mac and Win) and clicking the Tune
Box’s up/down arrow buttons. Piano tone is transient, so measure the note at the
same point of decay. Play softly and consistently for maximum accuracy.



When you’re satisfied your measurement is as accurate as possible, it’s time to
save the pitch of the recorded note. Call out the note name, octave, and cents
reading so it can be recorded on ETS Form 2 or 3. Then click the Save Cents
button,

and three events will occur simultaneously:
1. The reading in the Tune box will be written into the selected note’s cell in

the open tuning chart (should be either EEE or SUP).
2. CyberEar will automatically switch up to the next note.
3. The Tune box Listener will be enabled, as indicated by the pulsing rings

around the Spinner.
Play the next note(which now is the selected note) and it will be auto-

measured. Continue this procedure until all notes of Part 1 or 2 are recorded.

After measuring the last note, the Tune Box Listener will still be waiting to
auto-measure the next note, so you’ll need to cancel auto-measuring by clicking
on the Tune Box Listener button.

It’s a good idea to save the file to disk (under the File menu select Save)
several times during the recording process.

Adjusting the pitch of a previously recorded Master Tuning
1. Open the exam’s A4 Pitch tuning record (#6).
2. Open CyberEar. A4 will be selected. If not, select A4.
3. Click on the Offset Box Listener button and play A4. A4 will be auto-

measured at partial 1.
4. Verify the accuracy of the auto-measure by playing A4 again and , if

necessary, clicking the Offset Box’s up/down buttons for maximum blush.
5. Select A5.
6. Click on the Tune Box Listener button (not the Offset Box’s) and play A4

(not A5). A4 will be auto-measured at partial 2.
7. Verify.
8. On a scrap of paper, write down the reading in the Tune Box (not Offset

Box).
9. Pull down the Windows menu, select Tuning File, and click on the Master

Tuning record to open it.
10. Adjust the pitch of the Master Tuning chart by holding down the Command

key (Mac) or Control key (Win) and clicking the pitch window’s up/down buttons
(located at upper left) until the A4 cell (which has a bold border) has the same
reading as the Tune Box reading you wrote on the scrap of paper.

Please note:
1. In the Master Tuning chart, if you don’t press the Command key (Mac) or

Control key (Win), the pitch window’s up/down arrows buttons will adjust the
pitch by 0.1 beats, which is 0.4¢.



2. The pitch window in the tuning chart displays beats, and therefore may not
change if you adjust the Master Tuning chart by 0.1¢. That’s OK. The numbers in
the tuning chart will still adjust as normal.

Entering a Master Tuning manually
If a master tuning has previously been measured and recorded onto a Master

Tuning Record form, you can manually enter those numbers into RCT’s Master
tuning chart ( #3 SUP). The correct partials will already be selected for every cell.
All you need to do is click on the cents reading in any cell, then type in the correct
number from the Master Tuning Record form.

To select the next cell’s cents reading, press the Return key (Mac) or Enter key
(Win) followed by the Tab key, and the cents reading for the next note will be
selected. Type in the correct cents reading for the next note, and continue. Every
five or ten notes, select Save under the File menu so that your new entries will be
saved to the computer’s hard disk.

To type in any other cell’s cents reading, click on the cell’s cents reading then
type.

Creating a Detuning
To create a detuning, a Master tuning must already be recorded onto RCT’s

Master tuning record (#3 SUP). Select Tuning Exam... under the Tools menu. The
“Score RPT Tuning Exam” window will appear:

 Click the Detune button. The correct detuned cents readings for each note will
automatically be calculated and entered into RCT’s Detuning tuning record (#5
UUU).

Want a chuckle? Here’s a graph of an example detuning:





To detune the exam piano, open the UUU record, select CyberEar, and with
NoteSwitcher enabled, tune each note until the Spinner stops. For detuning,
blushing is not important.

Multiple Master Tunings records
If you’ll be using RCT to administer exams on more than one master-tuned piano,
it’s   a good idea to store copies of the various master tunings in a separate folder
named “Master Tuning Library.” To create a Master Tuning Library, pull down
the File menu, select New and, when asked to save and name this file, type in
“Master Tuning Library.” Click OK.
To place a copy of a Master Tuning into the Master Tuning Library, open the
Exam file that contains the Master Tuning, select the Master Tuning record (by
clicking once with the Tuning Hammer pointer), pull down the Edit menu and
select Copy, pull down the File menu and select Open, click on the Master Tuning
Library file and click OK, then pull down the Edit menu and select Paste.
To put the appropriate saved Master Tuning record in a new exam file, open the
Master Tuning Library, click the Tuning Hammer pointer on the correct Master
Tuning record, pull down the Edit menu and select Copy, open or create the new
exam file, select the new master Tuning record by clicking on it, and pull down
the Edit menu and select Paste.

An advanced alternate method of using multiple Master tuning records:
In the Finder, open the folder containing an RCT Exam tuning file with the
Master Tuning for the current exam piano. Make a copy of that file and paste it
into the desired location. Name it appropriately and overwrite the Examinee
record.

Recording A4’s pitch
To record A4’s pitch, open RCT’s A4 Pitch tuning record (#6 A4 Pitch). Open CE
and select A4. Partial 1 will automatically be selected. Make sure the Offset Box
is 0.00. If not, click its Clear button. Measure A4 with the Tune Box Listener
button and verify. Write A4’s cents reading onto the Tuning Exam Score form.

Measuring an Examinee Tuning
An examinee tuning is measured using the same procedures as for a Master
Tuning (described above).

Scoring
After an Examinee tuning and a Master tuning are recorded, it’s time to calculate
the points-off (POI record #2) and difference (DIF record #4). Pull down RCT’s
Tools menu and select “Tuning Exam...”
The “Score RPT Tuning Exam” window will appear:



  Select the lowest note in the Examinee’s temperament (default is F3). Click the
Score button. The Points-off and Difference tuning records (#1 POI and #2 DIF)
will automatically be calculated.
The Points tuning chart will automatically appear.  (This would be a great time to
Save the file to disk.)



At the same time, the Pitch Correction Number is automatically calculated and
entered into the header of the Examinee tuning chart.
The detuning (UUU record #5) is recalculated whenever the Score button is
clicked. When scoring Part 1, the examiner with Form 6 takes over the operation
of RCT and supervises the aural verification and recording. The other examiners
or the examinee should not see the points until after verification. On Form 6,
verified points should be circled; points not verified should be crossed out. The
examiner with Form 6 should then total up the verified points, convert then to
percentage scores and announce, in order, the scores for pitch, temperament, and
midrange.
Part 2 of the exam is allowed 60 minutes and in conducted similarly. The RCT
reader may start reading at C1 (note #4). After B2, he skips to the lowest note of
the temperament and reads the temperaments section, skips to C5 and continues to
B7, calling out note name, octave, and cents reading for each note. The examiner
with Form 6 then takes over and supervises aural verification. As points are tallied
for each section, this examiner converts them to percentages and announces the
scores as they become available.

Graphs for the points off and difference charts can be very instructive for the
examinee. For instance:





Unisons and Stability

When measuring unisons and stability, you’ll use the Offset box to measure
deviation from the Tune box reading.
For measuring unisons and stability, you might find it more convenient to use
CyberEar’s automatic NoteSwitcher, which switches CyberEar to the next
chromatic note (up or down) as soon as you play it. While you were measuring
the Examinee tuning, NoteSwitcher was automatically disabled, which happened
when you used the Tune box Listener, the Offset box Listener, or the Save Cents
button. To turn on automatic Note Switching  click once on CyberEar’s
NoteSwitcher button. If you want to disable automatic NoteSwitcher, click again
on the NoteSwitcher button.

       

Stability
Open the Examinee tuning record, then open CyberEar. Verify the Offset box is
set to zero. Select the note you wish to measure. (The correct partials are already
chosen.) If the reference string hasn’t moved since you originally measured the



Examinee tuning, the Spinner will still be stopped. If not, use the Tune Box
Listener or click on the Tune Box’s cents up and down buttons until the Spinner
stops.

For the stability section, administer the three test blows, then play the note. Click
on the Offset box Listener and/or click on the Offset box’s sharp and flat buttons
until you see maximum blush. The Offset box will now be displaying the cents
that the string drifted. Transcribe that reading onto the stability section of the ETS
Test Tuning Record form. Don’t click the Save Cents button. Proceed to the next
note.

Be sure to clear the Offset box (reset it to 0.00¢ by clicking on the clear
button) before calibrating the Tune box to the next note’s reference string.

Unisons
For the unison section, use the Tune box Listener and arrow buttons to stop the
Spinner to the center string, then mute the center string and open the left or right
string. Measure the open string by playing the note and using the Offset box
Listener and/or clicking on the Overpull box’s sharp and flat buttons until the
Spinner stops. The Offset box reading is the unison error. Transcribe that reading
onto the Unison section of the ETS Test Tuning Record form.

Be sure to clear the Offset box (reset it to 0.00¢ by clicking on the clear
button) before calibrating the Tune box to the next note’s reference string.


